Page 1 of 1

Save Files ALL Corrupted

Posted: Sat Jan 19, 2019 10:58 pm
by CaTTa
Hi all,

Can't find anything else on this so going new topic.

Big problem with my game. A good way in to the game (Cashino world) and the game crashed during an autosave. On restarting the saved game would not load -- I can navigate through menus, and swap between saves but as soon as I hit "select" the controls completely freeze and nothing happens (although the background animation and music continue as normal). The only way out is to crash the game.

This screen is where the game 'freezes'.



I started a new game to see what happens, which worked OK but once I saved and quit, I also cannot load from the menu.

I've tried everything I can think of.

-Restarted PC
-Verified game cache
-Uninstalled game completely & reinstalled
-Unlinked my game from the steam cloud and run in off-line mode
-Moved the saved games, started a new one, save & quit, swapped in my old game
-Deleted the profile

I can send the saved slot files to see if it's specifically these files which are corrupt or something to do with my game installation, but I'm now stuck, and annoyed that a whole bunch of my time seems to have gone up in smoke.

A fix, workaround or something to get the save back is *sorely* needed.

* Windows 10, Steam.

Jordan

Re: Save Files ALL Corrupted

Posted: Mon Jan 21, 2019 5:38 pm
by rocho
Were you playing the updated version before this happened? Maybe they already patched it but if you played without the update this could have happened.

Re: Save Files ALL Corrupted

Posted: Tue Jan 22, 2019 6:54 pm
by CaTTa
Hi Rocho,

Only bought the game a couple of weeks ago and I don't remember seeing an update over this period.

Alas, my saved game(s) are still completely broken rendering the whole thing somewhat unplayable. :/

Thanks,
Jordan

Re: Save Files ALL Corrupted

Posted: Sat Jan 26, 2019 5:42 pm
by rocho
There is an update since like a year ago that adressd several bugs and controlling issues.

I would suggest checking and downloading the updates before attempting to replay the game. Also try out first to install the game in another computer just to check, maybe your computer is missing something in particular that is causing the problem.

Sometimes save files fail and in a very very small percentage of users. Has happened to me a couple of times with other games. My suggestion is to start a new file and reach the point again. I know this sucks but you might take more time trying to recover your file instead of just replaying the game.

Hope you can enjoy the game!

Also this brought me memories of the time I didn't have a Gamecube memory card and every day I replayed my games until the point I was to try to beat the games or go as far as I could. Imagine playing Wind Waker without a memory card and being hooked on the story :lol: those were the struggling times!

Re: Save Files ALL Corrupted

Posted: Wed Jan 30, 2019 5:57 pm
by Daley_Kong
Hi CaTTa,

Thanks for flagging this, and I'm sorry to hear that you've been having a tough time. I'm going to pass this thread onto the team and see what they suggest.

Have a good one,

Daley